Algoritmo - Estutura Condicional Composta: Se, então, senão - Studium Focus
Headlines News :
Home » » Algoritmo - Estutura Condicional Composta: Se, então, senão

Algoritmo - Estutura Condicional Composta: Se, então, senão

Written By Jonatas Alves on sexta-feira, 16 de junho de 2017 | 13:51


Também chamado de comando de decisão dupla, determinando dois tipos de ações, uma para quando o resultado da expressão for verdadeiro (após então) e outra para quando o resultado da expressão dor falso (após senão). O comando é formado pelas palavras se, senao e fimse.
Na estrutura se, senao, entao, o bloco verdade é executado se a condição for verdadeira e o bloco é executado se a condição for falsa.

Exemplo 1:

Algoritmo "Exercicio1"

Var
// Seção de Declarações das variáveis 
idade:inteiro

Inicio
// Seção de Comandos, procedimento, funções, operadores, etc... 
 Escreva("Digite a sua idade:")
 Leia(idade)
 se idade >= 18 Entao
     escreva("Você é maior de idade")
     senao
     escreva("Você é menor de idade")
     fimse

Fimalgoritmo
Share this article :

0 comentários:

Fale o que está na sua mente

Diga-nos o que você está pensando ...!

Template Information

 
Support : Creating Website | Johny Template | Mas Template
Proudly powered by Blogger
Copyright © 2011. Studium Focus - All Rights Reserved
Original Design by Creating Website Modified by Adiknya